Can't upload .pdf for book, LuLu says fonts aren't embedded but Acrobat does?

I need some guidance from someone with more experience than me. I'm trying to upload a completed book to LuLu for publishing. It contains a few pages that originated as a .pdf file, and I only have them in that format. They cannot be easily converted to Word, or another format and re-authored into the book (believe me, I've tried!)  I followed all the proper steps when creating the .pdf file, and Acrobat says that the fonts are all embedded but when I try to upload the finished product to LuLu it won't accept it, and says the two "OpenType" fonts aren't embedded. 

 

Does anyone have any ideas? I've already tried using the Preflight tool in Acrobat to "re-embed" the fonts, and I've tried printing the .pdf to another .pdf... neither of which changed the outcome upon upload. 

 

 

 

 

Comments

  • Em_PressEm_Press Professor

    Hmm...

     

    Go into Word, Save As, Tools, Embed all fonts.

     

    Then, print using DoPDF, select embed all fonts when you are given the option

     A citizen of the world.

  • Just KevinJust Kevin Lulu Genius

    http://www.nchsoftware.com/documentconvert/index.html

     

    But there's even a convert option built in to Adobe Acrobat Reader, but I don't think it's a free service.

  • potetjppotetjp Professor

    If Em_Press's solution doesn't work, you can always make a screen capture of each of these pages and embed their pictures in the body of your book in the same pages as in your original.

    I had to do this some years ago for a paragraph that had words quoted in Javanese scripts. The Javanese font was not recognized by Lulu, and it printed blanks instead. So I made a screen capture of my paragraph, and anchored it where the typed paragraph had been.  As you can see below, the Javanese characters (in red frames for this post) came out well.

     

    Javanese-chronogram-A-b_edited-1.jpg

     

     

     

     

     

     

Sign In or Register to comment.