Before completing your order, please take a moment to review information about potential delivery delays.

Due to closures, travel restrictions, and prioritization of vital services, some parcel deliveries may experience delays. Please check with your carrier of choice to verify your location can receive deliveries. In some instances, some deliveries may no longer be possible.
Read More.

"Untitled" title in E-reader

So for the past few weeks I've been uploading my ebook and testing it out and so far it has been great up to now. Everything was working. But just this morning I decided that I wanted to change the styling for my title in my ebook (just italicized it - hard formatting). Then I reuploaded my file - no errors. I downloaded my ebook and the table of contents was fine, everything in it was fine but the title of my ebook in the E-reader (I'm using Adobe Digital Editions) showed up as "Untitled". Previously before I reuploaded my file, the title was reflected properly so I thought maybe I couldn't italicize the title within my ebook so I changed it back then reuploaded. But the title of the book in the ADE still shows up as "Untitled". I've tried other things such as copying my content onto a new file and uploading the new file, applying styles for everything again, but still no luck. 


Anybody has any idea on how to solve this problem?


Sign In or Register to comment.