Having Difficulty Logging In to the Forum?

If you have not been able to log on to the forum try using Opera. I have not been able to log on for ages and I tried Chrome, Edge and Firefox. Today I tried Opera and was able to get in by unblocking content which had been blocked (see top right hand corner of the screen).

I think Lulu makes use of a redirect when connecting to the forum from the main website, and it is this that most browsers object to.


Comments

  • That's pretty much it. I go into a bit more detail in this comment - https://connect.lulu.com/en/discussion/comment/362216/#Comment_362216

    But more or less, the redirect is flagging a security issues (http vs. https) and the browsers are blocking the one script that logs users in. 
  • What a nightmare. I finally got in. Thank you, Oncewas. It should not be this difficult to get into the forums. I read that thread, Paul. Nothing worked. Chrome, Firefox, remove private browsing, clear cache, write to Lulu Chat. I promise you, no one will try this hard, this many times for weeks. Opera worked and still it was tricky.

  • Just KevinJust Kevin Lulu Genius
    Many many sites have been changing to https for a while now, because it's said to be far more secure. Many sites have also stopped using Flash, because it's said to be unsecure. None of this is nothing new.
  • Look, this browser is weird and I am not used to it. It is not pleasant. I would very much like to use Firefox. Anyway, I did what I came to do: remove my signature. My website was hacked, again. I fixed it but who knows when it will happen again. I think it's time to blow up this whole forum and go back the previous one. It has been long and painful to use. Goodnight everyone. And Merry Christmas if I can't log in again.

  • RMKRMK Reader
    Thanks for that. Have been trying to log in for the last 2 days. Downloaded Opera, disabled the privacy warning that comes up when you go to this site and have managed to log in. 
  • LarikaLarika Bibliophile
    Thank you Paul I clicked on what you suggested and it worked.
Sign In or Register to comment.