"Your source file generated an error"

Hi, I keep getting the above "error" message when I try to create a print-ready file. At this point, the pdf has already been attached successfully. All fonts are embedded. File not too big. Not doing anything different... any ideas? Thanks.

Comments

  • A_A_CainA_A_Cain Oz Creator
    Try reverting to your source Docx - that might work better. I had the same problem, the Lulu converter didn't like the pdf I was providing.

    Using the docx solved all problems - if you have a TOC, you might need to check that - the Word pagination and the print-ready pagination can change, so you might need an iteration or two.
  • MaggieMaggie Creator
    Just go back and forth a few times. Your file will be accepted. It's just a glitch.
    __________________________
    * Print Book and Ebook Formatting Services http://www.custom-book-tique.com/

  • KeevesKeeves Author
    I got this message once. Very frustrating. It would be nice is the massage gave some sort of clue about what the error was.

    I contacted Lulu support, and sent the file directly to a techie. If I remember correctly, he said my PDF was made with a too-new version of the software, and I had to use a different PDF converter to get it right.  Your problem might be similar or different. Contact Lulu and ask for their help.
  • MaggieMaggie Creator
    edited June 14
    I've had that message 50 times. Always a glitch, fixed with 10 annoying minutes of back and forward.

    And as Keeves says, if it doesn't work, contact Lulu Support.
    __________________________
    * Print Book and Ebook Formatting Services http://www.custom-book-tique.com/

  • SeamusSeamus Creator
    I got it when making an ebook, Lulu tech looked at it and found the little circle C copyright emblem I used was corrupt! go figure!
    Tim Reinholt Author of Pow, a ski bum heist adventure
  • I ran into that after the source file and cover files were uploaded and it said they were print ready, I waited a few days and then got an email that there was an error of some kind. I wound up going back to my 2012 .odf file, updating both NeoOffice and OpenOffice, editing the file in NeoOffice, saving it, opening it in OpenOffice to create the PDF and uploading that. So far no error on the control panel screen.
    I have had to do it this way on createspace because NeoOffice generates PDF files for my manuscript that was over 900mb while OpenOffice does it with 237mb, no idea why the massive file difference but 900mb was too large to upload!
Sign In or Register to comment.