Before completing your order, please take a moment to review information about potential delivery delays.

Due to closures, travel restrictions, and prioritization of vital services, some parcel deliveries may experience delays. Please check with your carrier of choice to verify your location can receive deliveries. In some instances, some deliveries may no longer be possible.
Read More.

How long does it take to normalize interior files?

I created four new projects today on Lulu Xpress (full color, letter-size books).  All PDF files validated OK, but now each one of them appears to be stuck on "Interior is Normalizing".  They each say 1% complete and have said that for about 8 hours.

How long does this usually take?  Might I be doing something incorrectly?


  • This happens from time to time. Try it again until it completes.
  • Not that long. I just tested a couple of PDFs and they went through fine, so my guess is we need to get you in touch with our support team to troubleshoot the files.
    Here's the link to reach out to our support staff -
  • I have sent a message to support, but it said it would be 2 business days before I heard back.  

    I tried creating new projects this morning with the exact same source files.  So far, appears to be the same result (validates fine, stuck on normalizing).  Interestingly, I noticed that after selecting my book configuration, the normalizing message popped up and immediately said 100% then after a second or so went back to 1% and stayed there.

    I tried uploading a file with hardly any content (just a few words) as opposed to all the graphics I have in my other files.  That normalized in a few seconds.

    Is there something I should check for in my files that might cause it to validate but not normalize?  I'm not even sure what the normalize step is attempting to do.

  • There must have been something wrong with my files.  I ended up rendering the pages to images and then combining them back into a PDF.  Normalized in seconds then.
  • My first thought is the PDF version may not have been accepted, though I thought that wasn't an issue with Lulu xPress. I'm almost certain there was something in the settings of the PDF that was catching up our converter. But that should have run out an error message, so I'm at a bit of a loss.
    On the positive side, I'm glad to hear recompiling corrected the issue!
Sign In or Register to comment.