Content Creation Wizard Problems

I have a book book from an overdue Kickstarter project that I've been trying to get to work since Friday.

It's a big file, but under the 300 meg upload limit via the web interface, though I've also tried the FTP just to be on the safe side.
In every case the process errors on the 'making print ready file' stage with a generic 'contact support' message, which isn't very helpful.


I'm using the InDesign settings from the site for output. I've tried 'downgrading' the output to the X1a2001 standard.

I've tried re-saving and 'printing' via Acrobat (to flatten and optimise the file) and using the Lulu provided 'joboptions' to do so. No dice either.

I've tried cutting the file into 50 page chunks - still doesn't work.
I went back in and scoured the file for anything I might have missed and couldn't find any problems - that generic error message isn't helping there.

Last month I uploaded a project using the same setup and output settings with no problem.


Any ideas?



  • And tried re-setting the bleed settings (since Lulu's instructions are inconsistent) no luck either.

  • If your Adobe version is 1.4 or higher that could be the problem. If you're saving as 1.4 or earlier, and its still not working, I suggest opening a support ticket.
  • Yeah, saving as older version.

    Have opened a support ticket but clearly not working on weekends.

    I thought I'd found the issue with a stray font error, but that turned out not to be it.

  • In desperation I cut the file into small chunks (though the original is below the supposed 300 meg maximum).


    Each chunk will process fine, it's just the whole file that doesn't.


    Trying 50 page chunks and combining them now...


    Anyone else found any issues with file sizes lower than what they say are OK?

  • So individual chunks process fine... try to put them together and process in a single project... generic error again.

    I could cry.

Sign In or Register to comment.