Page Numbers & Using MS Word Template!

Hey Gang!

 

I am a newbie on Lulu, so if you can either answer my question or provide a link with the answer I would be very appreciative!

 

I am using MS Word 2010, but I downloaded the ReadOnly Compatible version which should be backward compatible going back to 2007 & 2008.

 

The trouble is with page numbers.   When I click in the Footer area, I can see the Even Page is on the Right and the Odd Page is on the left when my Word View is 2 pages.  The page numbers show up but they are in the crack of the book!  This is NOT what the instructions say should happen with the Word Template. 

 

Lulu makes sense if you think about it. If the Even pages are on the Left then the page numbers will be in the bottom corners of the pages (for both Even and Odd pages).   But HOW do I force the Even pages to be on the left?   I tried adding a blank page, but that didn't help.

 

Am sure ALL of you using Word have encountered this problem.  Please HELP!!!!!!!!!!!!!

 

Thanks ever so much!

 

BigAlW

 

xoxoxox   ha, ha, ha

Comments

  • Go to Page Layout/Page Setup/Layout,  click on Different Odd/Even. Different First Page. Whole document Then you go into footer and and move your footer on even page to the left left. The same will not happen to right.

     A citizen of the world.

  • first time you must cek your setting.. fix you setting

Sign In or Register to comment.