Page numbering glitch - 1st page of each section

So I'm well underway with preparing my manuscript for publishing, and I've made a couple test prints to check page numbering, appearance, running heads, etc.

 

However, I get this dialog each time I generate either a PDF or Postscript file: "A footer of section 1 is set outside the printable area of the page. Do you want to continue?" Then it repeats for each additional section after that (28 sections in all, including the compulsory blank page at the end).

 

As I looked at the output file, I find that the first page number of each section is sunken and partially cut off. Does it have anything to do with having leading on the section titles? (set to 24 points before the text)

 

In doing a bit of searching it seems a fairly common issue, but I'm loath to just jump in and monkey around with the adjustments with the time invested in the document thus far.

 

Any suggestions for some quick adjustments? This is in Word 2011 (Mac), by the way.

Comments

  • potetjppotetjp Teacher

    This is odd. The page number is always automatically placed within the printing area. Have you tinkered with its position? By the way, the preferred position is in the center.

  • Yes, the page numbers are going to be in the center.

     

    I deleted and recreated the page numbers and now ALL of them are too low and cut off.

     

    Think this started with trying to change the numbers to italics by manually highlighting instead of select all.

  • Well, now I adjusted the footer dimension from the default 0.5" to 0.6" (bottom margin is 1" anyway) and that seems to have fixed it.

     

    I might need to do the same to the header for balance.

Sign In or Register to comment.