Print-Ready File Error

First time using Lulu. Trying to submit my PDF. Size is correct, all fonts are embedded, everything SHOULD work. But it keeps getting to 90% and then sending me the incredibly unhelpful email of "Error Making Your File", which tells me nothing at all about how to get it to work. I've tried it 4 times so far; each failed. Any advice other than "give up and look for a competing service"?


  • Just KevinJust Kevin Lulu Genius

    The Wizard will not accept all PDF types.


    Try ISO 19005-1 compliant (PDF/A


    BTW: Do you mean on upload? What size is your PDF?

  • Kevin's advice is good. If that doesn't work, create a support ticket and our team and help figure out what's preventing the file from being accepted.

  • It uploads fine. When you click the "Create Print Ready File", it bombs out. To try and pin it down, I took the original PDF (250 pages), and broke it into 5 parts, each 50 pages long. It will handle any one of those just fine. But when I try to use all five files, or the one original file, it bombs out. The file is 123 MB, on a 6x9, 250 page book.

  • Just KevinJust Kevin Lulu Genius

    That size should be OK. The Max is 200mb I think.


    Try what I said.


    But some times the Wizard appears not to work when in fact it has. Go back a stage, then forward again.

  • The max file size is actually 2gb, so you should be well under that size.


    I see the support case you created and I pushed it on to the right department, hopefully someone will be able to respond today with some advice on getting the file to convert properly. 

  • Just KevinJust Kevin Lulu Genius

    It seems that the max file size for direct upload to a Wizard is 300mb. Anything larger has to use FTP. One can upload multiple files direct to the Wizard, but the Wizard has trouble with combined files totalling over 2gb anyway and that seems to include the PR PDF it creates or tries to create.


    According to this at least >>


  • Hello, I'm having the same problem (with the difference that I'm submitting for a Print Book). I'm exporting out of InDesign and I've even used your (lulu) export settings file, still with no luck. I've tried over 12 different settings, spent all day yesterday, with no luck still. 

    Please Advise.


    Thank you!

  • Just KevinJust Kevin Lulu Genius

    But what type of file? And what type of problem?


    If a PDF, though, try this setting >>  ISO 19005-1 COMPLIANT (PDF/A

  • I was beating my head against the wall with this same issue for hours and I discovered the cause of my problem. I'd locked the PDF on my Mac before uploading it. Apparently the Lulu processor isn't smart enough to undo the read-only seting and that causes the conversion to fail. Now I'm back to getting friendly diagnostics from Lulu's software about the conversion process. 

  • Just KevinJust Kevin Lulu Genius

    The reason a file is locked (Read Only) is so that nothing can tamper with it.  Smiley Happy

Sign In or Register to comment.