Creation Wizard Error HELP

I know other people have had this same issue and I've been through all the previous questions and suggested resolutions. So far none of them have worked for me. I've contacted support but with previous users who've had this problem they said it may take days or as long as weeks for someone to get back to me.

 

The problem I'm having is that in the Creation Wizard I go to click the "Save & Finish" button and then I get this error message:

 



We're sorry

We encountered an unrecoverable error. If you are unable to complete the publishing process, please contact support.

 

Thank you to anyone who can help with this!



Comments

  • Just KevinJust Kevin Lulu Genius

    Just try the Wizard again for now.

  • potetjppotetjp Teacher

    This happened to me once. I just logged out Lulu, and logged in again an hour later. Then I returned to my project that was waiting for completion. The wizard took me where I had left it.

  • The ambiguous error message could be a number of problems. I would start by refreshing/resending the data for that step, then log out and back in, trying the page again. You can also try a different browser (Chrome and Firefox being our recommendations). 

     

    If that all fails, make a support case and we'll help you out.

  • Okay, thanks everyone. I tried all those solutions and I'm still getting the error. I've already created a support case yesterday (01400975). How long can I expect to wait for a response? This is a pressing issue (I'm on a deadline) and I've heard it takes a long time for this to get resolved.

  • Just KevinJust Kevin Lulu Genius

    Clear your Temp files. Try a different browswer. Check your files again. Check they are the right type of files.

  • That didn't work either unfortunately.

  • Just KevinJust Kevin Lulu Genius

    At exactly what stage did you get to in the Wizard? There's a few stages.

  • I get as far as the "Review Your Project" stage. I click "Save & Finish >>" which immediately takes me to the error message.

  • I deleted the entire project and started over again, filling in all the details exactly as they were before (even cutting/pasting them all) and using the exact same files. Everything uploaded fine.

     

    I don't wish to come off as ungrateful to Lulu but I must express how frustrating this was. This is a known problem that has existed since at least 2010 and is an integral issue. Surely something can be done to either prevent this from happening in the future or else to provide better solutions.

     

    Additionally thank you so much for your help, those who replied. I really, really appreciate it and I think you're wonderful for trying to lend a hand! Take care!

  • Just KevinJust Kevin Lulu Genius

    I don't wish to come off as ungrateful to Lulu but I must express how frustrating this was. This is a known problem that has existed since at least 2010 and is an integral issue.

     

    It is? Why does it not happen to everyone then? Most problems with the Wizards are often sorted out by logging on and off, or with the uploaded files, or the user's PC, or that the site or the Internet or both are busy. Or any combination of those.

     

    Surely something can be done to either prevent this from happening in the future or else to provide better solutions.

     

    If it happened a lot then 1000s of people would be moaning about it, and 1000s a day use them. I published a book last week, (and revised another)  and it worked fine. I think since 2010 I have published 6 printed books and the same ePub, often revising each a dozen times at first, and it all worked better each time I upgraded my PC, my ISP and my BB speed. I recall the Wizard timing out or looking as if it had frozen (it had not) many times simply because my BB was too slow!

     

    Additionally thank you so much for your help, those who replied. I really, really appreciate it and I think you're wonderful for trying to lend a hand!

     

    No problem and I am glad it's now sorted out.

  • potetjppotetjp Teacher

    Merboy a écrit :

    I deleted the entire project and started over again, filling in all the details exactly as they were before (even cutting/pasting them all) and using the exact same files. Everything uploaded fine.

    ______________

    Yours was the best solution. Congratulations.

     


  • kevinlomas wrote:

    I don't wish to come off as ungrateful to Lulu but I must express how frustrating this was. This is a known problem that has existed since at least 2010 and is an integral issue.

     

    It is? Why does it not happen to everyone then? Most problems with the Wizards are often sorted out by logging on and off, or with the uploaded files, or the user's PC, or that the site or the Internet or both are busy. Or any combination of those.

     

    Surely something can be done to either prevent this from happening in the future or else to provide better solutions.

     

    If it happened a lot then 1000s of people would be moaning about it, and 1000s a day use them. I published a book last week, (and revised another)  and it worked fine. I think since 2010 I have published 6 printed books and the same ePub, often revising each a dozen times at first, and it all worked better each time I upgraded my PC, my ISP and my BB speed. I recall the Wizard timing out or looking as if it had frozen (it had not) many times simply because my BB was too slow!

     


     

    I stand by what I said. Thank you.

     

    And also, a potetjp, je voudrais dire merci. J'espere que cela vous a aide aussi.

  • potetjppotetjp Teacher

    Merboy a écrit :


     

    And also, a potetjp, je voudrais dire merci. J'espere que cela vous a aide aussi.


    De rien. C'est moi qui vous remercie.

  • Just KevinJust Kevin Lulu Genius

    I stand by what I said. Thank you.

     

    So do I. I was just trying to save you having to do it all over again.   Smiley Frustrated

Sign In or Register to comment.