Help! Something goes wrong with interior file. it wont go past 80%

Hi, i tried to update the ebook epub file, cos i was missing a correct TOC. So i added a new file without problem, but it "hangs" with 80% when it creates the interior file for some reason. I have tried to go back one step, and remove the file and add  it again with the same result. Can you help me fix this, this has runned for more than 6 hours

 

image final_ebook_toc.doc 9.5 MB 12/16/2015 1:03 AM

Comments

  • It's been going on for over 24 hours. I have a backlog of work to upload.

    Susan
  • There must be some others problem with it. Check that you have removed all tables, headers and footers.

     A citizen of the world.

  • Maggie, i have already had a friend go through this document, actually he was the guy helpng me fix the TOC,  i have alredy checked. i couldnt find any errors inside it

  • It sounds like a bug. You need to contact support.

  • Why don't you attach your Word document here and I can have a look. You can edit y our post and delete it later.

     A citizen of the world.

  • It seems that it  wasent just me having this issue..

     

    i will wait another 24hours just to see if things gets solved 

     

    http://connect.lulu.com/t5/Print-Books/Print-ready-file-getting-stuck-on-80/m-p/334578

     

  • All conversion servers were restarted.

    Projects that were stuck in conversion appear to have completed.

    All systems go! 

     

    Again, thank you for your patience as we worked through this problem.

  • Mine went through that. It finally went through today after tons of frustration.Smiley Frustrated And I did email support and they had never replied. Smiley Sad

    Just glad it's fixed now. Smiley Very Happy

Sign In or Register to comment.