Print ready file getting stuck on 80%

Hi guys,


I have been using Lulu to publish my books for years and have never had any problems. However,  I am struggling to get my latest book to convert into a print-ready file. I actually uploaded the PDF (converted from Publisher using CutePDF) a week or so ago to get a final revision copy, and I had no problems. I made a few minor changes to the text in the Publisher document, resaved it as a new PDF and uploaded it. Now it will not convert, and keeps getting stuck at 80%. I have tried every suggestion I have seen given to others who had similar problems, but to no avail.


The size of the PDF file is only 11MB, and it contains a lot of pictures (probably around 50) all black and white, but they are all JPEG and the PDF is as flattened as it can get. I have published five other books of the same size with the same amount of pictures with no issues, and as I said, this same book only a week ago. Nothing has changed at all since then regarding the number of pictures or anything like that.


Any help would be much appreciated. Thank you.




  • I've had this problem today too. Maybe it's just with their servers?
  • I'm having the same problem today with my docx files

  • No doubt the Lulu program is temporily jammed.

  • It seems a few of us are having the same problem, so hopefully it's a fault with lulu. I will try again later or tomorrow.

    What I have been trying to do today is edit the cover, but don't seem to be able to go straight there, thence I have been having to go through the whole process of revising from the beginning, and not been able to click directly on Edit Cover, is that normal, or is there a problem there also?

  • I have had the same problem now for 24 hours on E books. Contacted them twice and waiting for a reply.

  • Ok whew. It's not just me. I've got two revisions that are both stuck in the cover update process. The revisions won't even let me back in to do anything, they are just listed as "in revision" and I can't click anything to go work on them. I'm hoping it clears up soon!

  • I have the problem of stuck on 80% when trying to publish my Calendar. I went over the images and the total size comes out to less than 9meg. Don't know if it matters but I read someone's post mentioning a 10meg limit. Don't know if it is true and can't find any documentation on the site. Smiley Sad


    The problem started yesterday and I tried a few times to publish but nothing seems to work. I let it stay at 80% over night, hoping, but no change. I tried again today but get the same results.


    I too have sent in my problem. Also, the lulu system sees some errors and emails me with worthless information and links.


    Guess I'll go elsewhere for the Christmas gift. It worked ok a few years ago. Doh!

  • I'm quite new to LULU and this has really frustrated me as I have not had a problem until today though I alterd one chapter at 8am this morning and when it would not convert to print ready I thought I had done something wrong so spent an age going through my upload! Why no warning from LULU? And is this a regular joy!  How long do they last?


    Regards  H.T

  • Nice to know it's not JUST me... have used Lulu successfully for several projects in the past; now it's hung up on the conversion... went back and made two more variants on the calendar with very careful resizing of photos to exact dimensions, nothing over 6MB in size.


    I expect as soon as the 'sale' is over things will be fine... yes, I'm that cynical, especially given the continuous march of special sale emails the past few weeks. 



  • Due to higher than normal traffic, there has been an intermittent issue with file conversions. We are closely monitoring the issue and working to resolve it. 


    Apologies for the frustration.

  • All conversion servers were restarted.

    Projects that were stuck in conversion appear to have completed.

    All systems go! 


    Again, thank you for your patience as we worked through this problem.





  • Could you give the servers another reboot, I've been stuck on the Please be patient, Lulu is making your print-ready file since yesterday... (PDF, 8MB, nothing fancy)


  • Nevermind, the problem seems to have been on my side --- i just recreated a PDF verion 1.4 (instead of 1.5) and the print-ready process ran fine.
Sign In or Register to comment.