Trouble revising preview

I just realized my book has an awful, automatically generated preview. When I click to revise my preview, it does not give me an option of uploading a file. So I click "design your own," provide some page numbers, and click "save and continue." After this uploads, the result is always the old, awful version.  I have tried deleting the old version before doing "design your own," but without success. Any suggestions?

Comments

  • potetjppotetjp Professor

    Erase the old preview. Once you have finished the new preview, Lulu generates it, then takes you to it. Go through it. In the end, go to the bottom of the screen, and accept the new preview. If you don't click on accept, it won't be recorded.

  • Just KevinJust Kevin Lulu Genius

    If you mean for printed books, then the Preview tool uses the PR PDF to create it within a Flash pop-up.

    In what way do you mean that it looks as you describe it?

    If you mean that any images look a bit blurry, that's because the Previews are lo-res.

    If you mean the text is not how you expect it to be, then take a look at the PR PDF.

  • Thanks for the replies, but nothing works, so I'll state my problem specifically.

    I select "remove current preview" then "save & continue." This removes the old preview. Lulu then gives me 2 choices to create a preview: "simple" or "design your own." I select "design your own," then I select "custom page range" and add the pages, "5-9, 11, 13-16" which is consistent with the example provided. Then there are two buttons I can click: "revise project" again does nothing, so I click "save & continue." Lulu then takes a few seconds to supposedly generate the new preview. When this is complete, the OLD preview pops up with no change whatsoever. The only two options (buttons) at that point are "back" or "save & finish."

    I have repeated this several times with the same result. The only thing I can see to change is the page numbers I enter. Is this my problem? Thanks.

  • potetjppotetjp Professor
    JamesF a écrit :

    Lulu then takes a few seconds to supposedly generate the new preview. When this is complete, the OLD preview pops up with no change whatsoever. The only two options (buttons) at that point are "back" or "save & finish."


     

    Yes, this is odd.

    "5-9, 11, 13-16"  No spaces are necessary, but I don't think this is the cause.

     

    Try without deleting the old preview. Go straight to the panel where you can create your new preview. Just select ten pages and far enough from your current preview, say 100-110, and see what happens. If it works, you can then make the preview you had planned. 

     

  • Just KevinJust Kevin Lulu Genius

    I think that they are examples on how you can enter a page run. I don't think that it allows batches of page runs, or perhaps it would allow '&'.

  • I tried all these suggestions: delete old vs. no deletion, spaces vs. no spaces between page numbers, 10 consecutive pages, and the possible combinations of these. I then selected the simple "15-page" option, which the preview generator accepted briefly, but it soon reverted again to the old version. I then selected the "simple" preview option, which again worked, but I have not yet gone back to check if the new "simple" version is still there. Plus, the "simple" option and "15-page" option include all front material and blank pages, so the preview never presents any of my actual writing. I can only conclude that the Lulu preview generator is seriously flawed.

  • potetjppotetjp Professor

    JamesF a écrit :

    I tried all these suggestions [...] I can only conclude that the Lulu preview generator is seriously flawed.


    Very puzzling. To test this, I have just modified the preview of my Koxinga of Taiwan. Now it is pages 7 and 40-50

    You can check it by yourself.

    http://www.lulu.com/shop/jean-paul-g-potet/koxinga-of-taiwan/hardcover/product-21612925.html;jsessionid=D38EB5A2991B6A20D7512A873606B211

  • Just KevinJust Kevin Lulu Genius

    Indeed puzzling. Are you sure you have not got some internet 'accelerator' on your PC that's showing you cached site pages stored on some server, and not updated ones? Do you have your Browser set to update sites when you visit them, rather than showing you pages from them from your Temp Folders from the first time you visited? (Mine are set to empty when I log off).

  • No, my PC and browser are not set to do anything like that.

    I thought perhaps I could "custom" revise the preview successfully starting from the "simple" version, but it did not even revert to "simple." It went all the way back to "awful"! So I re-set it at "simple," which is not at all ideal but at least looks more professional than the "awful" preview.

    Thanks anyway for your help. I appreciate your taking time to make suggestions.

  • I am having the same problem with the preview

  • Just KevinJust Kevin Lulu Genius

    Again you are replying to a very old thread. Just what problems are you now having in 2016?

Sign In or Register to comment.