Open Office remove text boxes

Hello,

 

I am making a ePUB and the only error is "text boxes". But in open office you cannot search like the LULU instructions for word. And text boxes are a draw function, not an object insert. How do I find the error text boxes when open office does not seem to support "text box" in their help section?

 

Please help.

thank you

thomas

Comments

  • Hi Thomas,

    I was able to add a text box, select it, and use tab to "jump" to the next text box in my file with Open Office. The one difference was that I did have to add text to the box, otherwise, Open Office seemed to immediately remove the box I created.
  • you are correct. Now here is the trouble. The "text boxes" that exist are actually images. These images are the logo, title logo, and some critical examples of a different language that cannot be transfered in times new roman.

     

    How do I change the images to be acceptable?

    I saw somewhere using a JPG for the table, but the tables inserted are not showing as an issue. Unless LULU takes that out easily auto. 

     

    The non english font is an example.

  • This is a little trickier. The table should be fine, but images inserted into a text box are more of a challenge. I know in MS Word the solution is to flatten the image and insert it as a single layer, which should remove the need for a text box.

    How are you creating these images? It may be something to do with the way the images are generated that is causing the insertion to use a text box.
  • I searched Open office and found one answer, old. to select multiple draw images and group. (cannot do currently) and paste into writer. Cannot accomplish.

     

    I read something about inserting JPG images in EPUB for the writers manual LULU. I did not comprehend how that applies to Open office, it talks about word I think. How do I take care of having a logo? I don't have my logo otherwise

     

    thanks for the help so far.

  • I just opened up a test document in Open Office and added an image into a table to simulate the problem you're running into and I didn't have any problems with text boxes. All I can think is that the specific images you're working with might be forcing the text boxes based on the way the image is generated.

    At this stage, you might be best to reach out to our support team to see if they can provide any further insight.
Sign In or Register to comment.