6x9 Template-Line in the footer...How do you get rid of it?

Hello,

I need help with formatting. I downloaded the 6x9 template to format my book. The only problem is I don't like the line in the footer. How do I get rid of it? I have clicked on the footer and tried to delete it but it won't disappear.

Anyone have any suggestions??

Thanks!

Comments

  • I had the same problem. The template comes with a single page along with the page number at the bottom right. Once you click into the footer (or use View, then header/footer), you can delete the page number. It will highlight itself and you can press delete to get rid of it. Then just press delete or backspace a couple of times and the line will go away.

    The problem that then arises is that the line will reappear when you try to put a page number back in. The only way I solved that issue was to put my page number in the header, which is what I personally wanted anyway. But it was still a hassle trying to get it fixed.

    I hope it works out for you!
  • The line at the top of the footer is a Top Border.

    Double-click the in the footer area in Word, and use the menu bar options to remove the Top Border.

    -----
    More tips in Tony Loton's
    Book Publishing DIY : The Do It Yourself Guide to Self-Publishing using Lulu and CreateSpace
    Available Now!
  • Thank you very much. I was able to remove the "top border" and the line is gone. Thanks again. It looks great now!
  • I tried double clicking the footer area, and got no option for removing the Top Border. I've tried everything I could think of to get rid of that infernal line, but nothing works. Any suggestions?
  • Roland,

    If you double click the footer area, you get a 'toolbox', right? Right click it and there should be a whole list of options. Select Tables and Borders, and another 'tool box' should pop up.

    There should something on there that, when you over the mouse, will read 'top border' It looks like a sqare that is split into four, and the top line is the only one that isn't dotted; in fact, when I click into it, the icon is highlighted in orange. I have Word 2003, and it's on the top row, second icon from the right. Click it, and you'll see the top border highlighted. Click it to remove the highlight and the border should be gone.

    Hope it works!
    Fiona
  • Dear Fiona,

    It worked. Thanks so much for your help.

    Roland
  • Somebody tell Tony Loton this is not an advertising space for his DIY Self-Publishing Guide. As far as the Lulu template goes: Yes, download it but don't paste your manuscript into it. I had all the above described problems trying to do just that. It's far more bother than its worth. Just copy the format settings from the template and apply them to your own Word document. Piece of cake.
  • Tony almost always has useful information in his posts - they aren't thinly disguised advertising. He may mention his guide in his signature but he doesn't point to it as the solution to every problem. The community would lose out more than Tony would if he stopped posting here.
  • Tony Loton does a great job helping people on this site. He answers their questions in detail -- he doesn't say 'buy my book because the answer is there.'

    The forum allows a signature line and Tony has had the gumption to make use of it.* He is not breaking forum rules and it'd be a sad day if Tony was dissuaded from taking part.

    Keep on Tony!!


    *I'm blowed if I can see how to do aadd a sig line.....
  • Thanks for the support folks Smiley Surprisedops:

    Andy's rather unfair posting was better answered by you than me.

    ..and since I've not offered any genuinely useful advice in this message, look no sig :wink:
  • When I had strays lines in my footer, it was due to there being a tab in the footer, in the left of the footer, and along with the page numbers I inserted in the right hand side of the footer page. I went through and deleted each and every one of those extra tabs and it seemed to remove the line.
  • I found out that by selecting "Format", "Styles and Formatting", and then "Clear Formatting" all footer lines are removed. This is for MS Word 03 format. Hope that helps someone.
  • We created the book text in OpenOffice, got the Lulu template but it was rejected.  So we took the text directly from OpenOffice and created a PDF.  Immediately black lines appeared at the top and bottom of the text.  These could not be erased and eventually appeared on every page of the book.  Can anyone tell us how to avoid this please?

Sign In or Register to comment.