Saving InDesign pdf with JobOptions

Hello, I am using InDesign CC 2017 to save my clients' book design. When I use Full Bleed Lulu.joboptions downloaded from your site just now I get the following warnings: 

 

1) The preset specifies a profile that is not available. The working CMYK profile will be used instead.

 

2) The preset specifies an output intent profile which is not supported by InDesign. An alternative profile has been specified in the Output panel.

 

Can these files be submitted as they are, or do I need to save another way?

 

Thanks in advance for your help.

 

Ann

Comments

  • Lulu has specific requirements, such as the 'right' kind of PDF. They also have strict rules when it come to Fullbleed.

     

    Lulu has a lot of help on its site and often it is best to read it all before creating files for use in their Project Wizards.

     

    Here are three examples >>>  http://connect.lulu.com/t5/Interior-Formatting/tkb-p/interior_formatting%40tkb/label-name/full%20bleed?labels=full+bleed

  • I'm having the exact same issue.

    Created the file using all of Lulu's specs, exported pdf using Lulu's 'full bleed'

    and get these same errors.

     

    The answer given is no answer.

    and, needless to say, of no help.

  • LaineyD,

     

    I did some research on the specific errors you received. For the color profile, there are some really good explanations on this page:

     

    https://forums.adobe.com/thread/702685

     

    The second warning looks to be still a bit of a mystery to Adobe users, but I did find users on Adobe's forums who solved the problem by opening the presets in your Adobe Distiller and comparing these to your InDesign settings. You should also be able to apply the Job Options in Adobe Distiller and distill the file to ensure all settings are applied.

     

     

  • It appears the 'Full Bleed Lulu.joboptions' for InDesign is flawed.

     

    The solution is to make a slight modification. Once you've chosen 'Full Bleed Lulu', change the 'standard' box from 'none' to the next option in the pull-down - 'pdx-fa:2001'.

    And the warning goes away.

     

     

  • I'll let our team know about this and see if they can adjust Job Options to correct this.

    Thanks!

Sign In or Register to comment.